sabre/dav 2.1 End of life

sabre/dav 2.1 is now "end of life". This means that no more bugs will be fixed, including security bugs.

We've released one final release (2.1.11) with some last final tweaks, but you're strongly urged to upgrade to at least 3.0, and preferably 3.2.

For more information about the support schedule, and for upgrade instructions, check out the upgrading page.

Because this is the last release to use the (relatively unpopular) sabre/http 3.x package, this also marks sabre/http 3.x as EOL.

Tags: dav, release, eol


Comments