sabre/uri 2 released

We just released sabre/uri 2.0. The sole change in this package is that it now requires PHP 7 and has typehints where appropriate. Upgrading should be seamless.

Both 1.x and 2.x will be maintained and receive bugfixes.

To upgrade sabre/uri, make sure your composer.json requires "^2.0" for sabre/uri and run composer update.

Tags: uri, release


Comments