sabre/dav 3.2.2 released

We just released sabre/dav 3.2.2. This release fixes a regression introduced with sabre/dav 3.2.1 related to CardDAV synchronization.

At the very least Em Client was affected by this.

To upgrade sabre/http, make sure your composer.json requires "^3.2" for sabre/dav and run composer update.

Full changelog can be found on Github

Tags: dav, release


Comments